Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

MP - VEI - Inconsistência no monta Gráfico da rotina Consulta Oport Neg ( VEICC680 )


Ocorrência
No módulo Veículo, ao tentar usar o Monta Gráfico da rotina Consulta Oport Neg ( VEICC680 ) o sistema apresenta a não conformidade log abaixo:

Nome de coluna 'VDK_TIPFAS' inválido.

Nome de coluna 'VQT_TIPETA' inválido.

 

Ambiente
Protheus – Veículo – A partir da versão 12.1.17

Causa
Esse incidente ocorre, pois não existe os campos ( VDK_TIPFAS e VQT_TIPETA ) cadastrados no dicionário e banco de dados!

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Aplique a patch: 12.1.17https://suporte.totvs.com/portal/p/10098/download?e=758400 ; 12.1.23https://suporte.totvs.com/portal/p/10098/download?e=758401 ;

Importante: Realize o backup do RPO antes de aplicar o pathc!

2. Acesse o boletim do link http://tdn.totvs.com/pages/releaseview.action?pageId=497459628 e inclua os campos VDK_TIPFASVQT_TIPETA manualmente pelo módulo Configurador.

3. ObsEsta atualização de dicionários estará disponível na próxima release (12.1.25).

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _