Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MFT - Erro 778 - Título já existente no Contas a Receber

time.png Tempo aproximado para leitura: 00:02:02 min

Ocorrência
Na integração da nota fiscal com o Contas a Receber ocorre o erro 778 - Título já existente no Contas a Receber.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Faturamento (MFT) – Todas as versões

Causa
O erro 778 ocorre quando já existe no Contas a Receber um título com as mesmas informações de estabelecimento, espécie, série, título e parcela da nota que está sendo integrada através do programa FT0603 - Atualização Contas a Receber.

Solução
Na mensagem de erro apresentada no relatório gerado pelo programa FT0603 são apresentados os dados do título que encontrou duplicado no Contas a Receber .

1. Acesse o programa de consulta de títulos no módulo ACR - Contas a Receber e verifique se o título informado no relatório refere-se a nota fiscal que está com o erro no programa FT0603. Se as informações condizerem com a nota, então execute o programa spp/ftp/spft1464.r para atualizar a Flag de integração com o ACR, inserindo as informações da nota em todos os campos na pasta Seleção, ou seja, nenhum campo deverá estar como 9999, por exemplo. Desta forma, ao executar o FT0603 não vai mais listar esta nota, porque o título já está criado.

2. Se o título que está no ACR não for condizente com as informações da nota fiscal que está com o erro e for de algum documento antigo, estão é necessário implantar o título manualmente no ACR com alguma informação diferente, como por exemplo a espécie ou parcela, e depois apenas atualizar a Flag de integração da nota com o ACR através do programa spp/ftp/spft1464.r, inserindo as informações da nota em todos os campos na pasta Seleção, ou seja, nenhum campo deverá estar como 9999, por exemplo.

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _