Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

MP - SIGAPCP - Mensagem SDAJADISTR

time.png Tempo aproximado para leitura: 00:00:40 min

Ocorrência
No módulo SIGAPCP - Planejamento e Controle da Produção é apresentada a mensagem SDAJADISTR ao tentar realizar o estorno de um apontamento através das rotinas MATA250 - Produção Simples MATA681 - Produção PCP Mod2 ou MATA680 - Produção PCP Mod1.

Ambiente
Microsiga Protheus - Planejamento e Controle da Produção - Versão 12

Causa
Essa mensagem é apresentada quando o saldo criado pela movimentação já foi distribuído, ou seja, endereçado.

Solução
Para poder estornar o apontamento é necessário realizar primeiramente o estorno do endereçamento gerado por este movimento através da rotina MATA265 - Endereçar produtos, para depois poder estornar o apontamento através do programa em que ele foi realizado.

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 2

2 Comentários

  • Avatar
    SERGIO RODRIGO MAGRI

    O estorno simplesmente não funciona, então não adianta nada um opção no menu que não executa o proposto.

     

     

    0
    Ações de comentário Permalink
  • Avatar
    KATIANE KOCH

    Bom dia Sergio,

     

    Abrimos o ticket 17392551 através do qual solicitamos dados para investigar

    0
    Ações de comentário Permalink
Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _