Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Agro - Linha Protheus - AGR - Dados não são exibidos no relatório

time.png Tempo aproximado para leitura: 00:00:40 min

Ocorrência
Ao acessar a rotina de Extrato de Contratos - OGR285 e imprimir o relatório, as informações de Cadência de Entrega, Entregas, Fixações, Contas a Pagar, Contas a Receber, Amostras, Autorizações e Alterações do Contrato não são exibidas. Como faço para que estas informações sejam exibidas?

Ambiente
TOTVS Agro - TOTVS Agro - Comercialização (Linha Protheus) - Originação de Grãos (OG) - Versão 12

Causa
As informações não são exibidas porque os parâmetros/perguntas estão com o conteúdo 0. Para que estas informações sejam exibidas é necessário que os parâmetros sejam preenchidos com o conteúdo 1. O Sistema entende o conteúdo 0 como Não e o conteúdo 1 como Sim.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse a rotina OGR285 e altere o conteúdo dos parâmetros de acordo com as informações que devem ser exibidas. 0 para Não e 1 para Sim;
2. Imprima o Relatório;
3. Para que o valor mais adequado fique salvo, basta que ele seja informado uma única vez nos parâmetros, e quando a rotina for aberta novamente o valor virá carregado.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _