Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice Linha RM - CTB - ECF - Registro J100 - Data deve ser menor ou igual a data final da escrituração

time.png Tempo aproximado para leitura: 00:03:34 min

Ocorrência

Ao validar o arquivo da ECF - Escrituração Contábil Fiscal é apresentada a seguinte mensagem no registro J100: Data deve ser menor ou igual a data final da escrituração.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha RM) - TOTVS Gestão Contábil - A partir da versão 12.1

Causa
Este erro ocorre quando o campo 2 DT_ALT (Data da Inclusão/Alteração) do J100 é superior a data do período de escrituração. 

Solução
Para solucionar essa ocorrência, deverá editar o cadastro do centro de custo ou conta gerencial (de acordo com sua parametrização) e alterar a Data de Inclusão para uma data anterior a data da escrituração.

Acesse o menu Cadastros | Centro de Custo | Edite o cadastro do respectivo código de centro de custos | Altere o campo Data de Inclusão:



Ou acesse Cadastros | Gerencial (se estiver enviando a conta gerencial) | Altere o campo Data de Inclusão:



Saiba mais
Para mais informações acesse o documento Atualização da Data de Inclusão de Centros de Custos.
Para mais informações acesse o documento Atualização da Data de Inclusão do Plano de Contas Gerenciais.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _