Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Manufatura - Linha Protheus - SIGAQIP - Help QPH215019 - Não foram encontrados instrumentos

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Na rotina QIPA215 - Resultados, ao selecionar um instrumento é retornada a mensagem QPH215019 - Não foram encontrados instrumentos!

Ambiente
TOTVS Manufatura - TOTVS Manufatura (Linha Protheus) - Inspeção de Processos (SIGAQIP) - Versão 12

Causa
A mensagem ocorre quando o instrumento não foi localizado na tabela QM2 - Instrumentos ou o mesmo não está calibrado.

Solução
Na rotina QMTA010 - Instrumentos, verifique se o instrumento existe na filial em questão e se o mesmo está com o status Calibrado e Ativo

Importante
Caso desejar que o instrumento não seja validado ao realizar o preenchimento do laudo, altere o parâmetro MV_QPVLIN - Indica se irá validar o instrumento no momento na medição para N.

Para que não seja obrigatório o preenchimento de instrumento, configure o parâmetro MV_QPINSOB - Define se é obrigatória a especificação do instrumento para a gravação dos resultados como N

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _