Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

MP - SIGAFIN - FINA240 - Help F240BORDE alerta "Numero de código reservado maior que 20"


Dúvida
Ao tentar gerar um borderô de pagamentos, o sistema apresenta o Help: F240BORDE alerta "Numero de código reservado maior que 20"

Ambiente
Microsiga Protheus – Financeiro – FINA240 - A partir da versão 11.80

Causa
Esse incidente ocorre na FINA240, quando ao clicar no borderô o sistema exibe a mensagem:
Help: F240BORDE "Numero de código reservado maior que 20"



Solução
No momento da geração do borderô, indica que o número sequencial do borderô, apresentado em tela está divergente do número gravado no parâmetro MV_NUMBORP ou seja está igual ao número gravado no parâmetro, porém menor que o registro na tabela SEA no campo EA_NUMBOR.

Exemplo: Na tabela SEA o campo EA_NUMBOR está 2249 e em tela e no parâmetro MV_NUMBORP está 2255.
Neste caso, a solução é alterar o parâmetro MV_NUMBORP para 2256, para prosseguir com o processo.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _