Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - NFSE - Erro 36370: [TSS CFGREADYX] Versão de WS9.9 inválida para o município: 9999999

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
É apresentada a mensagem de erro 36370 - [TSS CFGREADYX] Versão de WS9.9 inválida para o município: 9999999 para a NFSe - Nota Fiscal Serviço Eletrônica.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Nota Fiscal de Serviço Eletrônica (NFSE) - todas as versões

Causa
Cada Prefeitura trabalha com uma versão de webservice própria. Quando a Prefeitura é homologada pelo TSS - TOTVS Service SOA, os schemas são desenvolvidos para a versão do webservice determinado pela Prefeitura. Se no programa CD0403B - Configurações do TSS, guia NFS-e campo Versão Webservice, for informado uma versão de webservice diferente do que está homologado, então vai ocorrer o erro:

image2016-7-21_17_2_57.png

Solução
Com o código IBGE - Instituto Brasileiro de Geografia e Estatística referente ao município de transmissão do RPS - Recibo Provisório de Serviço, consulte o link Relação de Municípios homologados para emissão de NFS-e e observe a coluna Versão Homologada e certifique-se que no programa CD0403B - Configurações do TSS, guia NFS-e campo Versão Webservice, está informada a mesma versão.

Nova_Imagem_de_Bitmap__3_.bmp

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _