Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Manufatura - Linha Protheus - SIGAPCP - Mensagem A250NOENC

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
No módulo do Planejamento e Controle da Produção ao tentar encerrar uma OP - Ordem de Produção é apresentada a mensagem A250NOENC - A ordem de produção não pode ser encerrada pois possui saldo de requisição em processo.


Ambiente
TOTVS Manufatura - TOTVS Manufatura (Linha Protheus) - Planejamento e Controle da Produção (SIGAPCP) - Versão 12


Causa
Essa situação ocorre quando o registro selecionado não é o último registro de apontamento da OP ou quando após esse último apontamento aconteceram requisições para a OP


Solução
Avalie se foi selecionado o último apontamento, pois somente por meio dele é possível encerrar a OP e verifique se após esse último apontamento não foram realizados movimentos de requisição, deixando assim a OP pendente de novo apontamento.

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

6 Comentários

  • Avatar
    Carlos Assis

    No cálculo do custo o próprio sistema gera uma requisição. Ao tentar encerrar a ordem o sistema não permite. E como não temos como estornar a requisição que o sistema gerou, então não há solução para o problema.

    1
    Ações de comentário Permalink
  • Avatar
    Verediana Santos

    E quando fiz apontamentos de produção, depois apontei perda e depois preciso encerrar a OP ?  
    O sistema nao deixa, apresenta a mesma mensagem :  A250NOENC  

     

    Com isso a OP fica aberta p sempre! 

    0
    Ações de comentário Permalink
  • Avatar
    KATIANE KOCH

    Bom dia Verediana,

    Se você realiza o apontamento de perda com uma data posterior ao último apontamento de produção, o sistema entende que a OP continua em produção e cobra o apontamento correspondente ao que aconteceu nesta data com a OP.

    -1
    Ações de comentário Permalink
  • Avatar
    Cassio Feliph

    Ola, bom dia. Apresenta um erro ao tentar encerrar ordem de produção. Segue erro abaixo.

    Tenho que no apsdu adicionar uma data manualmente nessas OP toda vez.  

    Mensagem de erro:

    help A250N0ENC

    Problema a ordem de produção não pode ser encerrada pois possui saldo de requisições em processo.

    solução estorne as requisições emitidas após o ultimo apontamento de produção

    Qual seria uma possível solução?

    0
    Ações de comentário Permalink
  • Avatar
    KATIANE KOCH

    Boa tarde Cassio, 

    Abri o ticket 22841481 através do qual enviei instruções.

    0
    Ações de comentário Permalink
  • Avatar
    Verediana Santos

    Bom dia.

    Mas no meu caso, por exemplo, estou fazendo os apontamentos de produção . 
    Então preciso fazer um apontamento de perda...
    Em analise, percebe-se que esta perdendo muito e é melhor encerrar a OP .
    Mas o sistema não deixa encerrar. 
    O que devo fazer então?

    Nós trabalhamos em 3 turnos na produção. Porem a qualidade trabalha apenas horario comercial e é a qualidade que lança as perdas..
    Então, sempre vai acontecer do apontamento de producao ser num dia e a perda no outro.

     

    Grata

    0
    Ações de comentário Permalink
Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _