Ocorrência
Impressão espelho de ponto gera apenas arquivo com extensão .REL no diretório
Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Ponto Eletrônico - Todas as versões
Causa
Esse incidente ocorre, por não encontrar o arquivo Printer na pasta do Appserver e do SmartClient ou encontrá-lo em duplicidade
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Verifique na pasta do Appserver e do SmartClient no servidor instalado o PROTHEUS. Veja se existe o arquivo Printer.exe com o logo da TOTVS, conforme exemplos das telas abaixo:
2. Se não localizar o arquivo sugerimos verificar a documentação abaixo:
Cross Segmento - TOTVS Backoffice Linha Protheus - ADVPL - Como atualizar o Totvs Printer
Segue documentação onde consta a explicação técnica sobre a instalação do PRINTER:
Instalação Printer
Saiba Mais:
Manual do Ponto Eletrônico
Pacote de Expedição Contínua Acumulado de RH
0 Comentários