Incidente
No módulo TOTVS Gestão Financeira, ao realizar o processo de Registro Online de Boletos para o Banco Santander, o sistema apresenta a mensagem abaixo:
"The request was aborted: Could not create SSL/TLS secure channel."
Ambiente
Cross Segmentos - Backoffice Linha RM - TOTVS Gestão Financeira - A partir da versão 12.1.19
Causa
Este incidente ocorre devido a ausência do Certificado Digital importado na base de dados.
Solução
Para solucionar a questão, realize o seguinte procedimento:
- Providencie o Certificado Digital compatível com as especificações do banco;
- Realize a importação do Certificado Digital conforme orientação do link abaixo:
RM-FIN - Importar Certificado Digital
- Acesse o menu Movimentações Bancárias;
- Clique em Convênio;
- Filtre e selecione o Convênio utilizado nesta integração;
- Acesse a aba Registro Online;
- Informe o Certificado Digital no respectivo campo;

- Salve esta modificação;
- Realize novamente o registro online do Boleto.
Importante
- Conforme manual disponibilizado pelo banco, o cliente deverá adquirir um certificado digital junto a uma empresa certificadora, e efetuar o cadastramento no ambiente de segurança do banco enviando o arquivo no formato ".CER" referente ao certificado adquirido. Requisitos: Certificado tipo Client de 2048 bits.
- Para importação do certificado no sistema será necessário realizar a conversão para .PFX
- Realizar a configuração do ambiente conforme link abaixo:
https://support.microsoft.com/pt-br/help/3140245/update-to-enable-tls-1-1-and-tls-1-2-as-default-secure-protocols-in-wi
Saiba mais
Para mais detalhes sobre o processo Registro Online junto ao Banco Santander, clique aqui.
0 Comentários