Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice Linha RM - FIN - Registro Online Santander: The request was aborted: Could not create SSL/TLS secure channel

Incidente
No módulo TOTVS Gestão Financeira, ao realizar o processo de Registro Online de Boletos para o Banco Santander, o sistema apresenta a mensagem abaixo:

"The request was aborted: Could not create SSL/TLS secure channel."

Ambiente
Cross Segmentos - Backoffice Linha RM - TOTVS Gestão Financeira - A partir da versão 12.1.19


Causa
Este incidente ocorre devido a ausência do Certificado Digital importado na base de dados.


Solução
Para solucionar a questão, realize o seguinte procedimento:

  1. Providencie o Certificado Digital compatível com as especificações do banco;
  2. Realize a importação do Certificado Digital conforme orientação do link abaixo:
    RM-FIN - Importar Certificado Digital

  3. Acesse o menu Movimentações Bancárias;
  4. Clique em Convênio;
  5. Filtre e selecione o Convênio utilizado nesta integração;
  6. Acesse a aba Registro Online;
  7. Informe o Certificado Digital no respectivo campo;



  8. Salve esta modificação;
  9. Realize novamente o registro online do Boleto.

 

Importante
- Conforme manual disponibilizado pelo banco, o cliente deverá adquirir um certificado digital junto a uma empresa certificadora, e efetuar o cadastramento no ambiente de segurança do banco enviando o arquivo no formato ".CER" referente ao certificado adquirido. Requisitos: Certificado tipo Client de 2048 bits.

 - Para importação do certificado no sistema será necessário realizar a conversão para .PFX

- Realizar a configuração do ambiente conforme link abaixo:

https://support.microsoft.com/pt-br/help/3140245/update-to-enable-tls-1-1-and-tls-1-2-as-default-secure-protocols-in-wi


Saiba mais
Para mais detalhes sobre o processo Registro Online junto ao Banco Santander, clique aqui.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _