Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Erro ao tentar ratear valor do seguro: Não foi possível localizar a NF com numtransvenda 

Ocorrência
Ao gerar um faturamento do Balcão Reserva, na rotina 1432 a mensagem Erro ao tentar ratear valor do seguro: Não foi possível localizar a NF com numtransvenda  é apresentada.

Ambiente
WinThor - Vendas - Aplicável a partir da versão 29.

Causa
Falta de informações em cadastros básicos.

Solução
Para corrigir essa ocorrência, realize os passos abaixo:

1. Acessar rotina 203;
2. Clique Manutenção de Registro;
3. Informe o produto desejado e clique Pesquisar;
4. Na tela com o resultado da pesquisa, clique o botão Ações >> Gerar tabela Produto x filial;

5. Caso a falha persista, verifique se o RCA da venda consta vinculado a um Gerente através da rotina 517 - Cadastrar RCA e caso esteja, acesse o cadastro do Gerente na rotina 582 - Cadastrar Gerente e verifique se o campo Tipo está preenchido.

mceclip0.png

 

Importante: 

Verifique na rotina 517 o Supervisor vinculado ao RCA, após isso, acesse a rotina 516 e confira o Gerente vinculado a este Supervisor para posteriormente realizar o processo da rotina 582.

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

2 Comentários

  • Avatar
    Area Tecnica

    Os passos foram realizados mas o erro permanece. Erro ocorrendo na rotina 1402.

    0
    Ações de comentário Permalink
  • Avatar
    ERIANY DA CRUZ MATOS

    Bom dia!

    Tudo bem?

    Foram realizados alguns testes e identificamos que o artigo está correto.

    Verificamos também o seu ticket referente a esse assunto porém, o erro apresentado em sua máquina era uma particularidade do seu Banco de Dados e foi resolvido com a intervenção do DBA. 

    Qualquer dúvida estamos a disposição. 

    0
    Ações de comentário Permalink
Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _