Tempo aproximado para leitura: 00:01:52 min
Ocorrência
Mensagem 17.651 - Conta Aplicação Inexistente.
Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) – Recebimento (MRE) – Versão 12
Causa
A mensagem 17.651 - Conta Aplicação Inexistente, ocorre quando o item em questão possui controle contábil Débito Direto ou Físico e não possui a conta de aplicação cadastrada no programa CD0138 - Manutenção Itens Materiais.
Solução
No caso de uma nota vinculada a um contrato com matriz de rateio, devem ser verificadas as contas vinculadas nesta matriz. Além do item em questão verificar também o item branco se o mesmo possui conta contábil informada.
Consultar os programas CE0101 - Manutenção Parâmetros Estoque, CD0611 - Manutenção Estabelecimento Estoque e CD0602 - Manutenção Estabelecimento e verificar se todas as contas informadas estão corretas. Pode ser modificado e confirmado, se houver problemas a mesma indicará a conta.
Verificar também se no programa CN0101 - Parâmetros Contratos, existe o item padrão de contratos cadastrado e se esse, no programa CD0138 - Manutenção Itens Materiais, possui também sua conta cadastrada.
Quando o item é de controle contábil Débito-Direto é obrigatório a informação de conta em seu cadastro CD0138 - Manutenção Itens Materiais. Para o tem de Débito-Direto ocorre a entrada e a saída automática do valor e da quantidade do estoque para a conta de aplicação informada no item.
O item Branco sempre será utilizado na contabilização de notas fiscais de entrada de Operação com Terceiros, Devolução de Cliente e Transferência entre Estabelecimentos. Isso se faz necessário para contabilização dos impostos da nota fiscal.
0 Comentários