Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS Construção - Gestão de Imóveis - Vendas - Tipo de Índice Acumulado/Mensal

Ocorrência
Ao executar o processo de Correção Monetária os valores são apresentados de forma diferente no LOG do Reajuste ao inserido (percentual da moeda) inserido nas cotações.

Ambiente
TOTVS Construção - Gestão de Imóveis - A partir da versão 11.52 

Causa
No componente de Correção Monetária podem ser utilizados os seguintes Tipos de Índice: Mensal ou Acumulado e que são representados de forma diferente no log.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Antes de inserir os passos, deve-se entender qual a máquina de cálculo que o sistema executa:
Índice Acumulado: Valor da Moeda - Onde é inserido o valor da moeda para que seja calculado e chegue ao percentual da moeda:

Exemplo:
Cotação de Junho: 700,00
Cotação de Julho: 735,00

Variação do mês: 735,00/700,00 = 1,05

Índice Mensal: Percentual da Moeda - Onde é inserido o percentual da moeda:

Exemplo:
Variação do mês: 1,05

2. No componente de CM deverá optar pela seu Tipo de Cálculo mediante cotação inserida na Moeda. Caso seja inserida cotação por Valor, deverá marcar a opção Índice Acumulado. Se for atuar mediante Percentual deverá marcar a opção Índice Mensal.

Saiba mais
Reajuste de venda
Reajuste revitalizado de venda

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _