Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Linha Protheus) - Faturamento (SIGAFAT) - HELP A410NOEMP

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência 
Como tratar o HELP A410NOEMP na associação da Ordem de Produção no botão beneficia?

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Protheus) - Faturamento (SIGAFAT) - A partir da versão 12

Causa

O Help A410NOEMP, que indica que o tipo do pedido, produto ou tipo de saída é inválido para a utilização deste recurso, é apresentado sempre que uma das configurações necessárias para o vínculo da Ordem de Produção com o Pedido de vendas não for atendida.

 

Solução

Na inclusão do pedido de vendas, devem ser atendidos os requisitos abaixo:

- O Tipo do Pedido (C5_TIPO) é B-Utiliza Fornecedor;
- O produto do pedido possui o campo “Tipo” (B1_TIPO) configurado como BN-Beneficiamento;
- O TES possui movimento de estoque (F4_ESTOQUE = S-Sim) e Controla Poder de Terceiros (F4_PODER3 = R-Remessa);
- O parâmetro MV_EMPBN deve estar configurado como verdadeiro (.T.)


Observação: Para que o sistema apresente as Ordens de Produção para seleção, é necessário ter gerado o Empenho do material (Tabela SD4), o empenho pode ser realizado através das rotinas de Empenho Simples (MATA380) ou Empenho Múltiplo (MATA381).

 

Em caso de dúvidas nos processos de inclusão da Ordem de Produção ou de Empenho dos materiais, solicite apoio ao Suporte dos módulos Protheus Estoque (SIGAEST) ou Protheus Plan.Contr.Produção (SIGAPCP).

 

Saiba mais: Ordem de Produção x Pedido de Vendas

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _