FAQs - Suporte técnico

RM - FIS - ECF - Registro 0010 - Campo 12 Forma_Apur_I - Imune ou Isenta

Ocorrência
Ao validar a ECF (Escrituração Contábil Fiscal) foi apesentado a seguinte mensagem:
Registro 0010 - Campo 12-FORMA_APUR_I - Campo deve ser preenchido quando registro 0010 campo forma trib for igual a 8 ou 9 (Imune ou Isento de IRPJ).

Ambiente
RM - TOTVS Gestão Fiscal - A partir da versão 12.1

Causa
O erro ocorre pois segundo o manual da ECF o campo 12 do registro 0010 é obrigatório para empresas que possuem a forma de tributação Imune ou Isenta.

Solução
Para solucionar essa ocorrência, siga os passos abaixo: 
1. Acesse os Parâmetros ECF - Escrituração Contábil Fiscal, através do Cadastro | Filial | Anexos | ECF - Escrituração Contábil Fiscal | Edite a data de escrituração da rotina;

2. Na aba tributação, preencha corretamente o campo Existência de Atividade Tributada pelo IRPJ e CSLL para Imunes ou Isentasmceclip0.png

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _