FAQs - Suporte técnico

MP - VEI - Tela de Parâmetro da rotina Atendimento Modelo 2 sendo apresentada para Determinado Usuário.


Ocorrência
No módulo Veículos, ao tentar acessar a rotina de Atendimento Modelo 2 ( VEIXA018 ) com um determinado usuário, o sistema fica apresentando a tela de Parâmetro ( Pergunt ) para preenchimento de alguns dados para carregar no atendimento do cliente, mesmo preenchendo o sistema fica carregando a tela, mesmo clicando em OK ele não sai dessa tela!

Ambiente
Protheus – Veículo – A partir da versão 11.80


Causa
Esse incidente ocorre, pois o Profiler do cliente esta com alguma sujeira, mesmo que a tela de Parâmetros esteja preenchido, a sujeira não libera!


Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1.  Limpe o profiler do usuário que esta apresentando a tela de parâmetros do atendimento modelo 2 ( VEIXA018 )  usando a rotina Manutenção de Profile ( PROFMGR ) via módulo configurador;

2. Acesse o módulo de Veículo com mesmo usuário, preencha todos os Pergunts e tente acessar a rotina de atendimento Modelo 2.

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