Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Rejeição 5005 - QUANTIDADE MÁXIMA DE CARACTERES PERMITIDOS PARA LOGRADOURO DO DESTINATÁRIO E DE 60 E A MINIMA E 2

Ocorrência
Ao tentar enviar uma nota na rotina 1452 - Emissão Documento Fiscal Eletrônica é apresentada a mensagem 5005 - QUANTIDADE MÁXIMA DE CARACTERES PERMITIDOS PARA LOGRADOURO DO DESTINATÁRIO E DE 60 E A MINIMA E 2.

Ambiente
WinThor - Fiscal - Aplicável a partir da versão 29

Causa
Esse incidente ocorre porque que na rotina 1007 / 1008, ou no cadastro do participante na rotina 202 (fornecedor) ou 302 (cliente), o nome da rua (logradouro) está em branco, com 1 único dígito, ou está muito longo (mais de 60 dígitos).

Solução
Para resolver, realize os procedimentos apresentados de acordo com as situações conforme segue:

Se o código do participante for um código de consumidor final

1. Localize a nota na rotina 1007 / 1008;

2. Clique Editar;

3. Na rotina 1007, clique Editar emitente / na rotina 1008, clique Editar cliente para abrir a janela de edição do participante;

4. No campo Endereço, informe o nome do logradouro / rua com o mínimo de 2 e no máximo 60 caracteres abreviando, se necessário;

5. Clique Confirmar para salvar as alterações do participante;

6. Agora, clique Salvar e aguarde a mensagem de confirmação "Registro Gravado com Sucesso!",

1008-editar-cliente.gif1007-editar-fornecedor.gif

7. Volte à rotina 1452, e na aba Notas pendentes, clique com o botão direito do mouse e selecione a opção Habilitar para novo teste.

Se o código do participante é de cliente ou fornecedor cadastrado no sistema

1. Acesse o participante cadastrado na rotina 202 ou 302;

2. Informe o nome do logradouro / rua com o mínimo de 2 e no máximo 60 caracteres abreviando, se necessário nos campos descritos a seguir:

  • Na rotina 202 - campo Endereço de Dados do Fornecedor,
  • Na rotina 302 - campo Endereço comercial de Endereço Comercial.

3. Em seguida, clique Salvar,

4. Volte à rotina 1452, aba Notas pendentes, clique com o botão direito do mouse e selecione a opção Atualizar dados cadastrais da nota fiscal. 1452cod5005

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _