Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Rejeição 904: Informado indevidamente o campo de valor de pagamento.

Ocorrência
Ao tentar enviar uma nota na rotina 1452 - Emissão Documento Fiscal Eletrônico é apresentada a rejeição 904: Informado indevidamente o campo valor de pagamento.

Ambiente
WinThor - Fiscal - A partir da versão 29

Causa
Essa rejeição ocorre quando for emitida uma NFC-e (modelo 65) e no Tipo de Pagamento (Campo: tPag) for informado Sem Pagamento (tPag = 90), e informado o Valor do Pagamento (Campo: vPag) com um valor diferente de R$ 0.00, haverá a rejeição pelo motivo - 904: Informado indevidamente campo valor de pagamento.


Solução
Para resolver essa rejeição, siga os passos abaixo:

1. Acesse o localhost;
2. Clique na opção Última Versão disponível;

mceclip0.png

3. Uma nova janela será aberta com a pergunta: Você já tem o DocFiscal NF-e 4.0 instalado? Clique Sim;

mceclip1.png

4. Na caixa Atualização, escolha a opção Link Primário e aguarde o download do atualizador;

mceclip2.png

5. Após o fim do download, abra o arquivo e clique o botão Executar;

mceclip3.png

6. Após a execução, clique o botão Instalar;

mceclip4.png

7. Aguarde fim da instalação e inicie o Servidor novamente;
8. Reenvie as notas fiscais atualizando os dados cadastrais. 1452cod904

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _