Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Rejeição 15102: Data de fabricação do produto que controla lote é inválida

time.png Tempo aproximado para leitura: 00:00:30 min

 

Ocorrência
Ao tentar enviar uma nota pela rotina 1452 - Emissão Documento Fiscal Eletrônico é apresentada a rejeição 15102 - DATA DE FABRICAÇÃO DO PRODUTO QUE CONTROLA LOTE É INVÁLIDA.

mceclip0.png

 

Ambiente
TOTVS Distribuição Linha Winthor - 14 - Faturamento -  A partir da versão 30


Causa
Esse incidente ocorre devido a inconsistências na data de fabricação do produto.


Solução
Para resolver essa rejeição, siga os passos abaixo:

1. Acesse a rotina 1118 - Extrato de Produto, informe a filial, produto e clique Pesquisar;

2. Dê um duplo clique no produto apresentado;

mceclip1.png

3. Na aba Extrato informe o Período de movimentação e clique o botão Analítico;

mceclip2.png

4. Selecione o tipo de impressão Padrão;

5. No relatório localize a movimentação da nota através da transação de saída ou de entrada, usando os campos Tr. Entr. ou Tr. VEnda;

6. Verifique também no relatório o Nº do Lote informado;

mceclip3.png

7. Agora, acesse a rotina 1183 - Desdobramento de Lote e preencha os filtros: Filial, Produto e Lote;

8. Marque também a opção Listar lote com estoque zerado e clique Pesquisar;

mceclip4.png

9. Veja que neste exemplo o produto não possui os campos Validade e Dt. Fabricação preenchidos, desta forma deverá preencher na própria 1183 os dados e clicar o botão Salvar;

mceclip5.png

10. Feito todo o processo, e necessário CANCELAR a nota e refazer, não sendo possível corrigir somente reabilitando o documento. 1452cod15102

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

1 Comentários

  • Avatar
    Matheus Moris

    Após realizar esse procedimento a NF continua sem ser aprovada.

    0
    Ações de comentário Permalink
Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _