Ocorrência
Ao processar notas na 1452 - Emissão de Documento Fiscal Eletrônico é apresentada a rejeição 230/245 – IE do emitente não cadastrada.
Ambiente
WinThor - Fiscal - Aplicável a partir da versão 29
Causa
Os códigos CNPJ e Inscrição Estadual no cadastro da filial nas rotinas 535 e 202 estão diferentes dos dados cadastrados na SEFAZ, no site do SINTEGRA.
Solução
Para resolver a rejeição 231 – IE do emitente não cadastrada., siga os procedimentos abaixo:
1. Acesse a rotina 535 - Cadastrar Filial , selecione a filial desejada e clique o botão de edição;
2. Confira se o CNPJ e a Inscrição Estadual estão de acordo com o seguinte site do SINTEGRA
3. Acesse a rotina 202 - Cadastrar Fornecedor e clique Manutenção de registro;
4. Selecione o fornecedor desejado e clique duas vezes.
5. Verifique se o Código preenchido confere com o código informado na rotina 535, campo o Cód.Fornec;
6. Observe também se o CNPJ e a Inscrição Estadual conferem com as informações da consulta no SINTEGRA e na rotina 535.
7. Reabilite a nota atualizando dados cadastrais na rotina 1452, de acordo com os procedimentos informados no link Como habilitar uma nota com rejeição na rotina 1452 para reenvio à Sefaz?.
Importante:
Caso esteja emitindo as notas em Ambiente de Homologação, consulte se o CNPJ desta filial está habilitado para tal ação, conforme segue:
1. Acesse a rotina 132 -Parâmetros da Presidência e veja se o parâmetro 2342 - Ambiente da nota fiscal eletrônica está marcado Homologação (H) para esta Filial;
2. Em seguida consulte no Cadastro Centralizado de Contribuinte (CCC) se este CNPJ está ativo para atuar em Homologação. Selecione a UF da filial, o Ambiente Homologação, informe o CNPJ e pesquise;
3. Caso o CNPJ não retorne na pesquisa, esta filial não pode emitir notas em Homologação, portanto, altere o parâmetro 2342 na rotina 132 para Produção (P).
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