Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Windows socket error: O endereço solicitado não é valido no contexto, on API 'conect'

Ocorrência
Ao tentar realizar o processo de manifestação do destinatário é apresentada a mensagem: Windows socket error: O endereço solicitado não é valido no contexto, on API 'conect'.

mceclip0.png

Ambiente
WinThor - Fiscal - Aplicável a partir da versão 29

Causa
Esse incidente ocorre devido à parametrização incorreta para o processo de Manifestação do Destinatário.


Solução

Para resolver a mensagem, siga os passos abaixo:

1. Acesse a rotina 132 - Parâmetros da Presidência

2. Informe no parâmetro 1234 - Porta NF-e a porta 3000, clique Salvar e Fechar;

3. Verifique se não tem firewall entre a maquina de estação e o Servidor NF-e;

4. Utilize o parâmetro para consultar as notas a manifestar de modo automático conforme segue a base de conhecimento: Como adequar a rotina 1095 para utilização link NFeDistribuicaoDFE?

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _