Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Manufatura - Linha Protheus - SIGAQNC - QAUSRNEXI - Usuário não cadastrado

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Na rotina QNCA040 - Ficha de Ocorrência e de Não Conformidade, ao tentar informar um usuário responsável, é apresentada a mensagem QAUSRNEXI - Usuário não cadastrado.

Ambiente
TOTVS Manufatura - TOTVS Manufatura (Linha Protheus) - Controle de Não Conformidades (SIGAQNC) – Todas as versões

Causa
A mensagem QAUSRNEXI ocorre quando existem dados incorretos nos campos referente a Filial da Matrícula do Usuário - QUB_FILMAT ou Código do Responsável - QUB_AUDLIDER. Estas informações precisam estar equivalentes à filial e matrícula do usuário existentes na tabela QAA - Usuários

Solução
Geralmente ocorre divergência quando a tabela QAA não está em modo exclusivo. A tabela QAA sempre deve estar em modo exclusivo, nunca compartilhada. Caso a tabela QAA já estiver em modo exclusivo, verificar se os campos de cada linha abaixo estão com o mesmo tamanho e conteúdo. 

  • QAA_FILIAL = QUB_FILMAT
  • QAA_MAT = QUB_AUDLIDER
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _