Tempo aproximado para leitura: 00:01:27 min
Ocorrência
Mensagem 2 – Não encontrado localização para a chave informada.
Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Recebimento (MRE) - Versão 12
Causa
A mensagem ocorre quando o Sistema não encontra Localização.
Solução
É necessário verificar as seguintes informações:
1. No RE1001B - Inclusão Item, pasta Estoque, o depósito e localização informados, se a nota estiver sendo incluída pelo RE1001 - Recebimento Fiscal, ou RE0118A - Manutenção de Itens da Nota Fiscal aba Detalhe 2 se a nota estiver no monitor de NF-e - Nota Fiscal Eletrônica RE0708 - Monitor NF-e ou html.mre.documentoXmlNfe - Documentos XML NF-e;
2. No CQ0113 - Manutenção Itens Controle Qualidade verificar se o item sofre CQ - Controle de Qualidade, se sim verificar o depósito de CQ no programa CD0602 - Manutenção Estabelecimentos;
3. Verificar se tem Ordem de Compra e se tem o depósito informado na Ordem de Compra;
4. Verificar a localização no programa CD0140 - Manutenção Item x Estab Materiais e se está parametrizado o campo Localização Única;
5. Verificar se a localização está cadastrada no programa CE0105 - Manutenção Localizações Estoque.
Caso seja uma nota de transferência ou movimentação com terceiros, verificar as informações do item branco de débito direto que é utilizado neste tipo de documento.
0 Comentários