Tempo aproximado para leitura: 00:01:00 min
Ocorrência
Ao alterar o cadastro do cliente informando o campo Filial NF é apresentada a mensagem Usuário não tem acesso a filial informada na filial de faturamento!
Ambiente
TOTVS Distribuição Linha Winthor - 3 - Vendas - A partir da versão 30
Causa
Esse incidente ocorre devido a falta de permissão para a filial em questão.
Solução
Para resolver essa mensagem, siga os passos abaixo:
1. Acesse a rotina 530 - Permitir Acesso a Rotina, informe o Usuário e pressione Enter;
2. No campo de pesquisa, digite 302 e pressione Enter;
3. Marque ou desmarque a opção 141 - Validar filial de faturamento a partir da rotina 131 conforme necessidade:
- Se a permissão for marcada, a rotina 302 somente permitirá que o usuário inclua uma filial na qual tenha acesso na rotina 131 - Permitir Acesso a Dados;
- Se a permissão for desmarcada, a rotina permitirá informar qualquer filial no campo Filial NF.
4. Clique Confirmar.
Importante
Na rotina 302 caso o Usuário tenha a permissão 141 - Validar filial de faturamento a partir da 131, selecionada, irá apresentar todas as filiais porém ao gravar a alteração do cadastro irá apresentar a mensagem: Usuário não tem acesso a filial informada na "Filial de Faturamento", não permitindo assim gravar com uma filial a qual ele não tem acesso.
0 Comentários