Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Framework - Linha Datasul - FRW - Importação de arquivos múltiplos - mais de um header/trailler

relogio.png Tempo aproximado para leitura: 00:00:50 min

Ocorrência
No módulo EDI - Eletronic Data Interchange, ao importar um arquivo de retorno estão sendo apresentadas as mensagens:
- 8490 - Existe mais de um Header para o arquivo a ser importado. 
- 8490 - Existe mais de um Trailler para o arquivo a ser importado. 

Ambiente
Framework - Framework (Linha Datasul) – Eletronic Data Interchange (EDI)  – Todas as versões

Causa
Esse incidente ocorre quando dentro de um único arquivo de retorno foram concatenados dois ou mais arquivos.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Acesse o programa Parceiro x Transação EDI - bas_parcei_edi_trans, selecione o parceiro utilizado;
2. No browser Parceiro x Transação, posicione o cursor sobre a transação utilizada e clique no botão Propriedades;

3. Em Importação marque a opção Quebrar arq. importação.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _