Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MRI - RI0412 - Erro Não Exis XXX em XX/XX/XX

time.png Tempo aproximado para leitura: 00:01:50 min

Ocorrência
Ao executar o programa RI0412, o período não é contabilizado e ocorre a mensagem no relatório Não Exis XXX em XX/XX/XX

Ambiente
Cross Segmentos – TOTVS Backoffice (Linha Datasul) – Recuperação de Impostos (MRI) – Todas as versões

Causa
A mensagem de erro no relatório do programa RI0412 - Contabilização Impostos,  Não Exis XXX em XX/XX/XX, é apresentada, pois não existe cadastro no programa RI0109 - Vendas Mês por Estabelecimento, para um dos estabelecimentos, ou para todos estabelecimentos selecionados no programa RI0412.

Solução
Para solucionar essa ocorrência, realize o seguinte:
No programa RI0109 cadastrar informações sobre as vendas para que o cálculo do coeficiente de apropriação possa ser calculado.

Segue a sequencia obrigatória de informações para a execução do programa RI0412:
RI0109 - Efetuar o cadastro das vendas
RI0401 - Demonst Aprop Credito CIAP 102 -  emitir o relatório marcando a opção Emissão
RI0412 - Contabiliza

Saiba mais
Para mais detalhes sobre o programa RI0109, consultar o artigo: Cross Segmentos - Linha Datasul - MRI - RI0109 - Cálculo do Coeficiente de Apropriação do CIAP

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _