Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MRE - Mensagem 5.128 - Não existe documento de saída

time.png Tempo aproximado para leitura: 00:02:27 min

Ocorrência
Mensagem 5.128 - Não existe documento de saída no programa RE1001 - Manutenção de Documentos.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Recebimento (MRE) - Versão 12

Causa
A mensagem 5.128 - Não existe documento de saída é apresentada quando não é encontrado o saldo em poder de terceiros da nota de saída para a chave informada no documento de entrada. 

Solução
Abaixo, segue detalhamento dos motivos do saldo em poder de terceiros não ser encontrado pelo Sistema:

1. Se existir mais de uma natureza de operação na nota fiscal de transferência de saída para os itens, para que ocorra a entrada deverá ser incluída uma nota para cada natureza de operação de saída. Deve-se também informar para cada natureza de operação de entrada uma das naturezas de operação de saída do item, a natureza de saída deve ser informada no campo Natureza complementar, no programa RE1001A - Inclui Documento.

Outra opção, é ativar a funcionalidade de Múltiplas Naturezas conforme descrito no artigo Cross Segmentos - Linha Datasul - MRE - Múltiplas Naturezas - Como o recebimento trata o conceito de Múltiplas Naturezas

2. A mensagem 5.128, também poderá ocorrer caso o documento transferência de saída não esteja atualizado no Estoque. Se o documento de saída não estiver atualizado no Estoque, o saldo em poder de terceiros não será gerado.

Para verificar se o saldo em poder de terceiros foi criado, poderá gerar o relatório RE0508 - Listagem Saldos Terceiros informando no campo Documento o número da nota de saída, no campo Data Movto a data da nota de saída e na pasta Parâmetros marcar o campo Lista Saldo Zerado.

Se o relatório não apresentar os dados da nota de saída, significa que o saldo em poder de terceiros não foi criado. Desta forma, orienta-se executar o programa FT2100 - Atualização Notas Fiscais Estoque para atualizar o documento no Estoque e criar o saldo em poder de terceiros.

01.png

02.png

Saiba mais
Para mais detalhes, consultar o procedimento para transferência entre estabelecimentos, acessar o Link: Cross Segmentos - Linha Datasul - MRE - Procedimento para transferência entre estabelecimentos

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _