Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha RM - Fis - Rotinas Fiscais - Conversão não permitida: unidade de origem e destino

time.png Tempo aproximado para leitura: 00:02:00min

Ocorrência
Ao gerar uma rotina fiscal é apresentada a seguinte mensagem:
Erro: Erro durante carregamento dos dados do lançamento. Ident. Lançamento: X.
Erro: Erro ao carregar dados dos itens - Ident. Lançamento: X.
Erro: Conversão não permitida: a unidade de origem H e a de destino UN possuem unidade base diferente.

Ambiente
Cross Segmento - TOTVS Backoffice (Linha RM) - TOTVS Gestão Fiscal - A partir da versão 12.1.

Causa
A inconsistência é apresentada informa que a Unidade de Origem está diferente da Unidade de Destino, ou seja, a unidade do cadastro do produto e\ou do cadastro da unidade estão diferentes do Item do lançamento fiscal.

Solução
Para solucionar essa ocorrência, realize os seguintes passos realizado:

01. Crie a sentença SQL abaixo através do menu: Ambiente | Gestão | Visão de Dados.
SELECT IDLAFAGRUP FROM DLAF (NOLOCK)
WHERE IDLAF = :IDLAF
mceclip0.png

02. Crie um Filtro na grid de lançamentos passando o campo Id. Lançamento e o Operador "IN (SQL)". No campo "Valor" selecione a sentença criada no item 1.
Obrigações Principais | Entrada \ Saída | Filtro - Novo Filtro.
mceclip1.png

03. Execute o filtro criado informando o ID do lançamento apresentado no log da rotina:
Exemplo Ident. Lançamento: 108.
mceclip2.png
mceclip3.png

04. Edite o lançamento apresentado | Situação Tributária | Item | Verifique o campo Unidade. Esse campo deve ser igual ao Cód. Unidade Base informado no cadastro do Produto | Aba Controle de Estoque.
mceclip4.png

05. Informe a unidade correta e salve o lançamento.
mceclip5.png

06. Gere novamente a rotina.


Saiba Mais

Para mais informações acesse Estrutura do arquivo (EFD Contribuições)

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _