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Cross Seguimentos - TOTVS BackOffice (Linha Protheus) - CRM - Help FT300VLDSTATUS

Ocorrência
O sistema esta apresentando o help FT300VLDSTATUS na exclusão/alteração da oportunidade.help.png

Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - TOTVS Customer Relationship Management SIGACRM - Todas as versões

Causa
O help indica que a oportunidade gerada não pode sofrer alteração/exclusão pois o conteúdo do campo de status AD1_STATUS esta como Ganha ou Perdido.


Solução

Ao encerrar uma oportunidade de vendas (FATA300/ CRMA110) com status "Ganha/Perdido" , seja no CRM, no Faturamento ou Gestão de Serviços, o sistema não reabre a oportunidade de vendas para alteração, se efetuar o click no botão alterar, o sistema exibirá o help.

 

A oportunidade com status ganha e perdido não pode ser excluída nem alterada.

Trata-se de  regras de negociação, ou seja, uma vez que a oportunidade de vendas foi finalizada como Ganha/Perdido, entende-se que foi negociado um produto/serviço, com um determinado valor para uma determinada condição de pagamento,  desta forma, se o cliente desistiu da negociação firmada,  entende-se que aquela negociação não vale mais e por isso, deve ser efetuado uma nova negociação e incluir uma nova oportunidade de vendas.

 

Este conceito precede desde versões anteriores a versão 11 , não é permitido sua exclusão/alteração e não há parametrização para sua reabertura.

 

Os status do campo AD1_STATUS são:

  • 1=Aberto
  • 2=Perdido
  • 3=Suspenso
  • 9=Ganha

O help FT300VLDSTATUS ocorre em 4 situações:

  1. Esta oportunidade não pode ser alterada pois está perdida
  2. Esta oportunidade não pode ser excluída pois está perdida.
  3. Esta oportunidade não pode ser alterada pois está encerrada.
  4. Esta oportunidade não pode ser excluída pois está encerrada.
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1 Comentários

  • Avatar
    Leonildo Santos Nascimento

    Olá! boa tarde!

    Qual seria o procedimento para liberação em caso do help FN300AORCBLQ?

    0
    Ações de comentário Permalink
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Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

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Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

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Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

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Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

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