Ocorrência
No módulo HF - Front Office - VHF, ao realizar a Auditoria, no ponto das verificações iniciais, é indicada reserva com inconsistência de direcionamentos múltiplos.
Ambiente
Hotal Full - Visual Hotal Front-Office
Causa
Este incidente ocorre devido a reserva possuir um ou mais Tipos D/C direcionados de forma irregular para mais de uma conta destino. Desta forma o sistema não consegue identificar qual das contas é a destino.
Solução
Para este incidente hás dois cenários possíveis, suas respectivas soluções.
- Cenário 1 -
A auditoria indica que o direcionamento ocorre entre contas diferentes.
Exemplo:
Tipo D/C: Diária Contas: Conta A -> Conta B -> Conta C
Neste caso o ajuste é feito diretamente pelo VHF, conforme os passos a seguir.
- Entrar na tela de Direcionamentos, que pode ser acessada pela Consulta Geral, edição da reserva ou Caixa;
- Ao abrir a tela de Direcionamentos deve-se remover o direcionamento que aparece, transferindo tudo que estiver do lado direito para o esquerdo;
- Clicar no botão [Confirmar] (Desta forma ficará somente o direcionamento válido para a conta destino correta);
- Reiniciar a auditoria.
- Cenário 2 -
A auditoria indica que o direcionamento ocorre replicado para a mesma conta (conta origem é a mesma que a destino).
Exemplo:
Tipo D/C: Diária Contas: Conta A -> Conta A -> Conta A
Neste caso o ajuste requer intervenção técnica do Suporte TOTVS/CMNet, pois não se consegue atuar diretamente pelo sistema.
0 Comentários