Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Datasul - MFR - Não existe cálculo de rescisão ou já foram emitidos os títulos

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao tentar gerar títulos através do programa FP4410 - Geração Título Pagamento, para um funcionário que foi reintegrado, o Sistema demonstra a mensagem de erro: Não existe Cálculo de Rescisões ou já foram emitidos Títulos.

Ambiente
TOTVS RH - TOTVS RH (Linha Datasul) - Férias e Rescisões (MFR) – Versão 12

Causa
Os títulos da rescisão não foram eliminados no momento da reintegração do funcionário. 

Solução
Este erro ocorre porque no momento da reintegração, os títulos da rescisão não foram eliminados, desta forma, o Sistema já encontra os títulos para a matrícula do funcionário em questão.

Nesta situação é necessário eliminar os títulos da rescisão anterior, verificando no programa FP4420 - Manutenção Título Pagamento o número do processo, para eliminar através do programa FP4450 - Eliminação Título Pagamento.

Saiba mais
O processo completo de reintegração consta na documentação: RH - Linha Datasul - MFP - Processo de Reintegração através do FR5240

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _