Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmento - Backoffice Linha Protheus - SIGAATF - ATFA012 PREENCHIMENTO DO CAMPO N1_MESCPIS


Ocorrência

Na inclusão de um ativo fixo, ao informar o numero de meses no campo N1_MESCPIS e confirmar o ativo, retorna mensagem.

Help : AF012MESPIS

Problema : O campo [Meses Cl.Pis] deve estar zerado para a condição de cálculo de PIS igual a (SIM ou Não)

 

 
Ambiente

Cross Segmento - Backoffice Linha Protheus – Ativo Fixo – A partir da versão 12


Causa

Este campo é preenchido de acordo com o que foi definido no campo N1_CALCPIS, determinando se será informada fração ou não referente ao pis.

Ao informar como sim e preencher o campo N1_MESCPIS com numero de meses, retorna esta mensagem.

 

 

Solução

N1_CALCPIS - Indica a forma em que deverá ser efetuado o cálculo do crédito de PIS/Cofins, no módulo Fiscal, nas depreciações/aquisições do ativo imobilizado.

 1 = Calcula PIS/Cofins nas depreciações/aquisições. A apropriação ocorre somente no mês de  aquisição do bem. Não é necessário informar o campo Meses Cl. PIS (N1_MESCPIS).

 2 = Não calcula PIS/Cofins nas depreciações/aquisições.  

3 = Calcula PIS/Cofins nas depreciações/aquisições de forma fracionada podendo ser em 48 ou 24

meses, assim o crédito é apurado mensalmente a partir do mês de aquisição do ativo.É necessário informar o campo Meses Cl. PIS (N1_MESCPIS). 

Obs: em caso de duvida no preenchimento, entre em contato com o Time do modulo Fiscal

Veja mais :

MP - SIGAATF - POSSIBILIDADES VÁLIDAS PARA PREENCHIMENTO DO CAMPO MESES Cl. PIS

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _