Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Datasul - MFR - Na geração do movimento de rescisão no programa FR5060 ocorre mensagem de erro

mceclip0.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Na geração do movimento de rescisões ocorre a mensagem de erro: Código do tipo dia XX não cadastrado no mês saída - FR5060

Ambiente
TOTVS RH - TOTVS RH (Linha Datasul) - Férias e Rescisões (MFR) – Versão 12

Causa
Ao gerar o movimento de rescisão no programa FR5060 - Geração de Movimento Rescisões ocorre mensagem de erro: Código do tipo dia XX não cadastrado no mês saída

Solução
Para que a mensagem de erro não seja emitida, faz-se necessário incluir no programa FP2640 - Manutenção Carga horária Tipo Dia, para o turno do funcionário, o tipo de dia XX.

Na sequência, deve-se eliminar o calendário no programa FP1920 - Eliminação Coletiva de Calendário, e através do programa FP1910 - Geração Coletiva de Calendário, deve-se gerar novamente o calendário.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _