Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MRE - Mensagem 6.339 - Documento fiscal já alterado

time.png Tempo aproximado para leitura: 00:01:02 min

Ocorrência
Na desatualização do documento é apresentada a mensagem 6.339 - Documento fiscal já alterado.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Recebimento (MRE) - Versão 12

Causa
Não serão desatualizadas as notas fiscais que o usuário modificou por intermédio da função Manutenção de DocumentosOF0305 no módulo de Obrigações Fiscais, neste caso é emitida a mensagem: 6.339 - Documento fiscal já alterado. Desatualização não efetuada e o documento é desatualizado apenas do Estoque, Compras, Faturamento e Contas a Pagar, mas o documento irá permanecer em Obrigações Fiscais.

Solução
A alternativa para corrigir esse documento é desatualizar no RecebimentoRE0402 - Desatualização Documentos, eliminar o documento de Obrigações Fiscais - programa OF0305 e atualizar novamente no Recebimento por meio da Manutenção de DocumentosRE1001 para que a integração ocorra de forma correta novamente.

Caso não seja possível desatualizar o documento no Recebimento, a alternativa é ajustar o documento diretamente em Obrigações Fiscais.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

1 Comentários

  • Avatar
    RODRIGO VIZU CORREIA

    Só é possível realizar uma nova integração se excluir o documento do re1001 e lançar novamente. Se for uma nota com 30 itens, tem que lançar tudo novamente pois o erro 6339 permanece gravado na nota e não deixa atualiza-la em OF.

    0
    Ações de comentário Permalink
Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _