Ocorrência :
No módulo de Call Center, atendimento Televendas, apresenta o Help Regnois ao consultar o prospect(tmka260) :
Ambiente
Cross Segmentos-TOTVS Backoffice (Linha Protheus)-SIGATMK - A partir da release 12.1.17.
Causa
O erro ocorre no momento da inclusão de um Atendimento do tipo TeleVendas (TMKA273), onde ao informar um Prospect que não possui o mesmo código no cadastro de Clientes, é exibida a mensagem "Regnois - Não existe registro relacionado a este código.", não permitindo "salvar".
Solução
Ajustado tratamento interno referente a consulta padrão do Prospect no momento da inclusão de um Atendimento do tipo Televendas, para corrigir, aplique o pacote referente a sua versão:
12.1.25: https://suporte.totvs.com/portal/p/10098/download?e=828905;
12.1.23:https://suporte.totvs.com/portal/p/10098/download?e=761040 ;
12.1.17:https://suporte.totvs.com/portal/p/10098/download?e=761039 ;
Obs...recomenda-se sempre aplicar o pacote em ambiente de testes para validação, e posteriormente aplicar em produção.
0 Comentários