Ocorrência
Ao tentar enviar nota pela rotina 1452 - Emitir Documento Fiscal Eletrônico é apresentada a rejeição 611: Código de barras do produto inválido.
Ambiente
Winthor - Fiscal - A partir da versão 29
Causa
Esse incidente ocorre quando o produto está com o campo do EAN em branco ou incorreto.
Solução
Para solucionar essa ocorrência, realize os passos abaixo:
1. Acesse a rotina 1452, anote o número da nota e pesquise a nota nas rotinas 1007 ou 1008;
2. Na aba Itens da nota das rotinas 1007 ou 1008 verifique o código do item e acesse-o na rotina 203;
3. Na rotina 203 revise os campos do grupo 3.3 - Código de Barras, efetuando as seguintes validações:
- Confira o código de barras do produto com o seu contador.
- Verifique se Todos os produtos da nota apresentam um código de EAN
- Nos casos em que o EAN estiver incorreto, informe o EAN correto
4. Depois de corrigir o cadastro do produto na 203, retorne na rotina 1452 e reabilite a nota atualizando os dados cadastrais.
Saiba Mais
Se necessário, clique aqui para validar o código cadastrado na 203.
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