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Ocorrência
Ao validar o XML da NFe - Nota Fiscal Eletrônica é retornada a mensagem de rejeição 999 – Erro não Catalogado
Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Nota Fiscal Eletrônica (NFE) – Todas as versões.
Causa
A rejeição 999 - Erro não Catalogado significa que a SEFAZ - Secretaria da Fazenda de origem está com algum problema de comunicação e, quando o TSS - TOTVS Service SOA envia a nota, não consegue buscar a situação devido a SEFAZ não estar retornando a real situação.
Solução
Nessas situações, entre em contato com a SEFAZ do seu Estado e verifique os motivos pelo qual está rejeitando a nota fiscal e, posteriormente, reenvie a nota para que a mesma seja autorizada.
Para esse caso, normalmente quando é reenviada a nota certo tempo após a sua rejeição, a mesma é autorizada normalmente.
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