Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - 1452 - Rejeição: 17999 - Obrigatório informar a descrição do código ANP

time.png Tempo aproximado para leitura: 00:01:30 min

 

Ocorrência
Ao tentar enviar nota pela rotina 1452 - Emitir documento fiscal eletrônico é apresentada a rejeição 17999 - Obrigatório informar a descrição do código ANP.

mceclip0.png

Ambiente
TOTVS Distribuição Linha Winthor - 14 - Faturamento -  A partir da versão 30

Causa
Esse incidente ocorre devido a inconsistências referentes ao ANP (Agência Nacional do Petróleo).

Solução
Para solucionar essa ocorrência, acesse a rotina 203 - Cadastrar Produto e preencha o campo Descrição do produto conforme ANP.076, quando produto for Combustível ou Derivado de petróleo. Se o produto não for Combustível ou Derivado de petróleo é necessário limpar os campos Código ANP e Descrição do produto conforme ANP;

anp.gif

 

Importante
Atenção para o CFOP utilizado no produto, pois, se for usado um código de operação com produtos que são combustíveis ou derivados de petróleo a Sefaz sua nota também será rejeitada. Caso se tratar do CFOP, validar junto a contabilidade qual CFOP ira usar para fazer as devidas correções.

1452cod17999

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _