Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RM - SAU - Erro Cannot insert the vallue IDPADRAOANAMN na Classificação de Risco

Ocorrência

Ao realizar a triagem em Classificação de Risco ocorre um erro Cannot insert the vallue IDPADRAOANAMN.
RMSaude_C7KlrfnIBf.png

Ambiente

TOTVS Gestão Hospitalar 12.1.27 e superiores.

Causa

O erro ocorre porque não há Padrões de Anamnese cadastrado no sistema.

Solução

Para soluciona-lo, realize os passos a seguir:

No TOTVS Gestão Hospitalar acesse:

  1. Cadastros - Cuidados com o Paciente - Prescrição Médica e selecione Padrões de Anamnese.
  2. Clique em Incluir.
  3. Preencha as informações de acordo com a Instituição, em seguida clique Salvar.

    RMSaude_dx5ARqvflr.png

  4. O sistema apresentará o comportamento correto.

    RMSaude_yXnB2kkBAX.png
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _