Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - NFE - Mensagem: Código de entidade não encontrada no Totvs Sped Service

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Ao transmitir um documento eletrônico, ocorre a mensagem: Código de entidade não encontrada no Totvs Sped Service.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Nota Fiscal Eletrônica (NFE) - Versão 12

Causa 
Esse incidente ocorre quando o Logix não está encontrando as tabelas do TSS.

Solução
Acesse o servidor do TSS - Totvs Service SOA, faça um teste de conexão com o banco de dados para verificar se a conexão está OK: no DBAccess Monitor na aba Assistentes - Validação de conexão - Escolha o banco de dados - Informe o nome do ambiente, e finalize.

Caso a conexão esteja OK, abra o arquivo de inicialização do TSS - totvsappserver.ini ou appserver.ini e verifique se o IP - Internet Protocol e a porta informada estão corretos de acordo com a variável de ambiente PROXY_NFE.

Quando é utilizada a porta padrão 80 não é necessário informá-la no arquivo de inicialização nem na variável de ambiente PROXY_NFE, informe somente o IP. Nas versões mais atuais do TSS que trabalham com o banco de dados INFORMIX, o problema pode estar relacionado com os fragmentos do banco, por uma questão de arquitetura do banco não é possível admitir nenhum fragmento, de modo que será necessário criar regras de manutenção de rotina para eliminar estes fragmentos.

Importante
Se você possui os seus ambientes hospedados no CLOUD da TOTVS, essa mensagem pode indicar que a conexão entre o Logix e o TSS está com algum problema. Nesse caso será necessário acionar a equipe de CLOUD para uma análise e para conseguir isso, é necessário o envio de um ticket com o endereço da variável PROXY_NFE para ter o exato endereço para rastreio do fluxo de dados. Para identificar essa informação, verifique o artigo Framework - Linha Logix - FRW - Localizar arquivo de profile do Logix na aba Servidor:

classpath_proxy_nfe.png


Saiba mais
Para informações sobre fragmentação do banco do TSS, verifique: 
Cross Segmentos - Linha Logix - NFE - Verificar a fragmentação e como desfragmentar as tabelas do TSS

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

1 Comentários

  • Avatar
    Joao Dantas

    Boa tarde time TOTVS Logix,

    O arquivo que tem a variavel PROXY_NF em servidores Linux, é totvsenv.sh

    0
    Ações de comentário Permalink
Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _