Tempo aproximado para leitura: 00:01:30 min
Ocorrência
Ao transmitir um documento eletrônico, ocorre a mensagem: Código de entidade não encontrada no Totvs Sped Service.
Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Nota Fiscal Eletrônica (NFE) - Versão 12
Causa
Esse incidente ocorre quando o Logix não está encontrando as tabelas do TSS.
Solução
Acesse o servidor do TSS - Totvs Service SOA, faça um teste de conexão com o banco de dados para verificar se a conexão está OK: no DBAccess Monitor na aba Assistentes - Validação de conexão - Escolha o banco de dados - Informe o nome do ambiente, e finalize.
Caso a conexão esteja OK, abra o arquivo de inicialização do TSS - totvsappserver.ini ou appserver.ini e verifique se o IP - Internet Protocol e a porta informada estão corretos de acordo com a variável de ambiente PROXY_NFE.
Quando é utilizada a porta padrão 80 não é necessário informá-la no arquivo de inicialização nem na variável de ambiente PROXY_NFE, informe somente o IP. Nas versões mais atuais do TSS que trabalham com o banco de dados INFORMIX, o problema pode estar relacionado com os fragmentos do banco, por uma questão de arquitetura do banco não é possível admitir nenhum fragmento, de modo que será necessário criar regras de manutenção de rotina para eliminar estes fragmentos.
Saiba mais
Para informações sobre fragmentação do banco do TSS, verifique:
Cross Segmentos - Linha Logix - NFE - Verificar a fragmentação e como desfragmentar as tabelas do TSS
0 Comentários