FAQs - Suporte técnico

HF - Front Office - VHF - Auditoria/Passo 05 : Erro is not a valid date and time

Ocorrência
No módulo (HF - Front Office - VHF), ao realizar a Auditoria, no Passo 05 (Lança as notas a faturar no faturamento), é informado:
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Erro: "xx / xx / xxxx" is not a valid date and time
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Ambiente
Hotal Full - Visual Hotal Front Office


Causa
Este incidente ocorre devido a cadastro de contrato com os dados de parâmetro de faturamento inconsistentes.


Solução
Para este incidente há a possibilidade de se aplicar a Solução Definitiva e a Solução de Contorno, de acordo com a autonomia do usuário em relação ao cadastro de contrato.

Solução Definitiva

Para aplicar esta ação é necessário que se tenha acesso ao cadastro de contrato no módulo Front Office e proceder conforme os passos a seguir.

  1. Entrar no menu Cadastros > Rate Management > Contrato;
  2. Clicar no botão [Procurar];
  3. Localizar o contrato em questão;
  4. Clicar no botão [Confirmar];
  5. Clicar no botão [Editar];
  6. Entrar na guia |Parâmetros para Faturamento|;
  7. Ajustar a área das Faixas para Faturamento <Entre dias> que precisa ter os três campos preenchidos. Caso os campos estejam vazios o marcador "Faturar dia" precisa estar selecionado;
  8. Clicar no botão [Confirmar];
  9. Clicar no botão [Sair];
  10. Reiniciar a auditoria.

 

Solução de Contorno

Caso não seja possível aplicar a solução definitiva no turno da auditoria, indicamos como contorno o pulo do Passo 05, conforme os passos a seguir.

  1. Entrar no menu Sistema > Configuração > Parâmetros do Sistema;
  2. Clicar no botão [Editar];
  3. Entrar na guia |Auditoria|;
  4. Editar o campo <Passo da Auditoria> alterando o valor de 5 para 6;
  5. Clicar no botão [Confirmar];
  6. Clicar no botão [Sair];
  7. Reiniciar a auditoria.

No decorrer do período, após o contrato ter sido corrigido, deve-se processar o Passo 05 de forma avulsa para que as notas sejam integradas com o Faturamento, conforme os passos a seguir.

  1. Entrar na tela da auditoria;
  2. Digitar passoavulso (em caixa baixa e sem espaço);
  3. Na tela que se abre indicar a data da auditoria em que o Passo foi pulado e selecionar o Passo 05;
  4. Clicar no botão [Processar].
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