Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice Linha RM - TOTVS Gestão de Estoque, Compras e Faturamento - MAT - Faturamento Automático: Valor dos pagamentos é inferior ao Valor do Documento (movimento)

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência

No módulo Gestão de Estoque, Compras e Faturamento, ao realizar o processo de Faturamento Automático é apresentada a mensagem: Valor dos pagamentos é inferior ao Valor do Documento (movimento).

Ambiente
Cross Segmentos - TOTVS BackOffice Linha RM - TOTVS Gestão de Estoque Compras e Faturamento – Todas as Versões

Causa
Esse incidente ocorre, pois a parametrização do tipo de movimento de destino utiliza Meio de Pagamento ou Parcelamento, mas o Faturamento Automático não exibe a edição do movimento de destino para que o valor do pagamento seja gerado, portanto este está sendo gerado com valor zerado. 

Solução
Para solucionar essa ocorrência, existem duas opções, será necessário escolher qual a melhor opção a ser aplicada em relação a sua regra de negócio. Acesse o menu Ambiente > Parâmetros > Gestão de Estoque, Compras e Faturamento > Selecione a classificação do seu movimento > Avançar:

  1. Não utilizar o faturamento Automático na etapa Compra/Venda - Característica;



  2. Não utilizar Edição de Meios de Pagamento ou Parcelamento quando utilizado faturamento automático, etapa Fin - Condições de Pagamento.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 3

1 Comentários

  • Avatar
    Angelo de Assis Luz

    Onde efetuar a consulta da solução? Onde ficam as parametrizações?

    -1
    Ações de comentário Permalink
Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _