Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - NFE - Está apresentando a mensagem: Houve um erro na descriptografia das senhas VDP10076/VDP9109

time.png Tempo aproximado para leitura: 00:03:00 min

Ocorrência
Está apresentando a mensagem: Houve um erro na descriptografia das senhas VDP10076 - Configuração documento eletrônicos/VDP9109 - Parâmetros de processamento da NF-e

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Nota Fiscal Eletrônica (NFE) - Versão 12

Causa
Esta mensagem de erro pode ocorrer nas seguintes situações:
- O aplicativo Java não está instalado no servidor de aplicação do Logix ou está desatualizado - versão inferior a 1.6;
- As variáveis de ambiente CLASSPATH, JAVA_HOME e PATH não estão configuradas corretamente;
- Os diretórios e arquivos informados no VDP10076/VDP9109 não existem ou não tem permissão de gravação.

Solução
Utilize a opção Relatório no VDP10076, ou opção Listar no VDP9109, para verificar o conteúdo das variáveis de ambiente CLASSPATH, JAVA_HOME e PATH que o Logix está utilizando, conforme exemplo abaixo:

EMPRESA XX TESTES

VDP9109              PARAMETROS PARA PROCESSAMENTO DA NF-e               FL.   2                                            EXTRAIDO EM 26/01/2012 AS 15:43:40 H

VARIAREIS DE AMBIENTE
---------------------------------------------------------------------------
CLASSPATH: C:\javaenvia\itext205.jar;C:\javaenvia\nfeletronica.jar;
           C:\javaenvia\jdom1.1.jar;C:\totvs\logix\bin\appserver\lib\ant.jar;
           C:\totvs\logix\bin\appserver\lib\axis-ant.jar;
           C:\totvs\logix\bin\appserver\lib\axis.jar;C:\totvs\logix\bin\
           appserver\lib\boletobancarioPamcary.jar;
PROXY_NFE: 10.80.17.156
JAVA_HOME: C:\totvs\logix\bin\appserver\jvm
PATH: C:\totvs\logix\bin\appserver\jvm\bin;C:\oracle\ora92\bin;C:\Program Files
      \Java\jre1.6.0_06\bin;C:\Program Files\Oracle\jre\1.1.8\bin;C:\Windows\sys
      tem32;C:\Windows;C:\Windows\System32\Wbem;C:\Windows\System32\WindowsPower
      Shell\v1.0\;C:\Informix\bin;C:\Program Files\Java\jre1.6.0_06\bin\;C:\Prog
      ram Files\Microsoft Team Foundation Server 2010 Power Tools\;C:\Program Fi
      les\Microsoft Team Foundation Server 2010 Power Tools\Best Practices Analy
      zer\                                                                      
SMTP_SERVER: smtp.mail
SMTP_PASSWORD: nfe123
SMTP_USER: nfe
DANFE_HMARGEM: 
DANFE_VMARGEM: 
FGLREPLAY:

Na variável CLASSPATH informe o local das bibliotecas Java da NFE - itext205.jar, nfeletronica.jar e jdom1.1.jar.
Na variável JAVA_HOME informe o caminho de instalação do aplicativo Java.
E na variável PATH informe o caminho de instalação do Java até o diretório bin.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _