Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - NFE - Rejeição 247 – NF Complementar Referencia uma NF-e Inexistente

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Como resolver a rejeição 247 – NF Complementar Referencia uma NF-e Inexistente?

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Nota Fiscal Eletrônica (NFE) - Versão 12

Causa
A rejeição 247 – NF Complementar Referencia uma NF-e Inexistente ocorre quando na emissão de uma NF-e - Nota Fiscal Eletrônica complementar, for referenciada uma NF-e inexistente na base de dados da SEFAZ - Secretaria da Fazenda ou quando é enviada uma NF-e em base de homologação e é referenciada uma NF-e autorizada no ambiente de produção da SEFAZ e vice e versa.

Solução
1. Se a nota é enviada em ambiente de homologação deve ser utilizado uma nota de referência autorizada em homologação, uma vez que a SEFAZ não consulta a chave de acesso em outros ambientes.

2. Verifique se a chave de acesso da NF-e informada no arquivo XML é válida no ambiente da SEFAZ em que está emitindo a nota - homologação ou produção.

3. Valide o arquivo XML no validador da SEFAZ/RS - Secretaria da Fazenda do Rio Grande do Sul. Se o arquivo for validado corretamente e se a NF-e referenciada existir na SEFAZ, entre em contato com a SEFAZ para verificar o motivo da rejeição.

Saiba mais
Para acessar o validador de XML, acesse o link Validador SEFAZ/RS

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _