Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Manufatura - Linha Datasul - MWM - Mensagem 56 Código transação inexistente (DC)

time.png Tempo aproximado para leitura: 00:01:10 min

Ocorrência
Ao realizar a impressão de etiqueta de packing no programa WM0140A - Impressão de Etiquetas de Packing é apresentada a mensagem: 56 - Código transação inexistente (DC).

Ambiente

TOTVS Manufatura - TOTVS Manufatura (Linha Datasul) - WMS Datasul (WMS) - Todas as Versões


Causa
A mensagem é apresentada, pois no BC0105 - Tipo Transação, o Sistema não localizou a transação WMOut014 - Etiquetas Avulsas.

Solução
Para corrigir a mensagem é necessário cadastrar no BC0105 o tipo de transação WMOut014. 
Acessar o BC0105, Incluir uma nova ocorrência e realizar a parametrização conforme os prints:




Outra alternativa para criar a transação é acionar o botão Inicialização do Coleta de Dados, este irá resetar todas as transações padrões.


Ao utilizar a opção Inicialização do Coleta de Dados se foi realizado alguma customização nas transações padrões, estas serão alteradas para a configuração original. 
As demais customizações que possuem no campo Código Transação um código diferente do padrão, para estas o Sistema não irá realizar nenhuma alteração, ao inicializar o Data Collection.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _