Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Logística - Linha Protheus - TMS - Falha de SCHEMA 029 tag <email>

time.png  Tempo aproximado para leitura: 00:00:51 min

Ocorrência
Falha de schema 029 tag <email>.

Capturar.PNG

Ambiente
TOTVS Logística - TOTVS TMS (Linha Protheus) - Gestão de Transportes (TMS) - Todas as versões

Causa
Esse incidente ocorre, pois a parametrização do Sistema está incorreta.

Solução
Para solucionar o erro de schema em questão é necessário a verificação de dois pontos:

  1. É necessário adicionar no arquivo appserver.ini do seu TSS a seguinte informação:
    SPED_DELMAIL - Define se deverá ser apagada a informação e-mail do XML do CT-e.
    Os valores possíveis para essa tag são 0 - Não e 1 - Sim
  2. Verifique como está preenchido o campo Email - A1_EMAIL do cliente destinatário do CT-e. Não pode conter nenhum carácter especial ou espaços.

Glossário
CT-e - 
Conhecimento de Transporte eletrônico
TSS
- TOTVS SPED Service
XML - Extensible Markup Language 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _