Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Manufatura - Linha Logix - ENG - Permissão para utilização no MAN10021

time.png Tempo aproximado para leitura: 00:01:10 min

Ocorrência
No MAN10021 - Item, ocorre a mensagem Usuário xxxxx não autorizado a executar a operação MODIFICAR para a aplicação MAN10021 empresa yy.

Ambiente
TOTVS Manufatura - TOTVS Manufatura (Linha Logix) - Engenharia - Versão 12

Causa
Esta mensagem é exibida ao tentar modificar determinada opção no MAN10021, mesmo que este usuário possua permissão cadastrada no MAN10022 - Permissões para Cadastro de Item, pois antes de validar as permissões do usuário cadastradas no MAN10022, o MAN10021 verifica as permissões de acesso cadastradas para este usuário no LOG05050 - Administração Logix, e se estas permissões estão de acordo com a ação realizada, no caso a Modificação, é verificado se o usuário possui esta permissão também no MAN10022.

Solução
Consultar o usuário e a empresa em questão no LOG05050 na opção Permissão de Acesso, e verificar as permissões para o programa MAN10021. Clicar neste programa e com o botão direito do mouse, acessar a opção Opções de acesso e verificar as permissões deste usuário.
Para que este usuário possa modificar determinada opção do MAN10021 como por exemplo a opção Planejamento, é necessário que este usuário possua permissão de modificação também no LOG05050.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _