Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Datasul - Cadastros Gerais - Inconsistência no cadastro de escala do turno

time.png Tempo aproximado para leitura: 00:01:20 min

Ocorrência
Ao incluir as escalas do turno, na pasta Escala, no programa FP1400 - Manutenção Turno de Trabalho, ocorre uma mensagem informando que o período está incorreto e que deverá estar entre a quantidade de dias da escala informada no cadastro de turno gerando o erro 3557.

Causa
Esta mensagem ocorre porque a quantidade de dias que está sendo informada na tela no programa FP1400, na pasta Escalas, é superior a que foi informada na pasta Gerais, no campo Qtd Dias Escala, parametrizada também na tela FP1400.

Exemplo: Na pasta Escalas informou-se que a escala vai do dia 1 ao dia 5, mas na pasta Gerais foi informada quantidade igual a zero - 0.

Ambiente
TOTVS RH - TOTVS RH (Linha Datasul) – Cadastros Gerais  – Versão 12

Solução
Ao ocorrer a inconsistência, realizar os seguintes procedimentos:

1. Acione o botão OK da mensagem e cancele a inclusão de escalas para possibilitar a alteração do turno. 
2. No cadastro do turno acione Altera Ocorrência Corrente
3. Posicione na pasta Gerais, no campo Qtd Dias Escala.
4. Altere a quantidade de dias para a quantidade correta, que neste exemplo é 7.
5. Cadastre os períodos da escala.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _