Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Erro de adaptador de protocolo, ao atualizar o Windows

Ocorrência
Ao acessar o Menu a mensagem de erro ORA-12560 é apresentado.

mceclip0.png

Ambiente
WinThor - Mensagens de Erro: ORA - Aplicável a partir da versão 29

Causa
Essa mensagem é apresentada quando o Windows 10 1803 está bloqueando qualquer arquivo com a extensão .EXE. 

Solução
Para resolver, realize o procedimento abaixo:

1.  Acesse o CCW e atualize o Menu do WinThor
2. Em seguida, acesse o Menu normalmente;

 

Importante
Caso tenha copiado os arquivos para a pasta C:temp, será necessário excluí-los.

Sugere-se que esse processo não seja executado no modo de compatibilidade para o Windows 8, pois essa alternativa Não funcionará no WinThor, gerando erros como "Error loading MIDAS.DLL" e "Exception EAbort in module PCINF000.EXE at 0121FAD2".

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _